Brookshire Software LLC

RAPU Manager v4.5

This software is required to upload VSA routines to the RAPU.  To install this software, you must agree to the license agreement presented during installation.  Please see the manual for details about how to use the RAPU and the RAPU Manager.  VSA is required to produce routines but only the RAPU Manager is required to upload routines.


Get the RAPU v5.0 data sheet and manual.


Get the RAPU Manager software.


Get the RAPU4 Firmware (v4.0 for SD).

  • Only use with SD/SDHC units.
  • RAPUs prior to v3.2 cannot be upgraded using this image. However, if you are currently running v3.2, you can use this upgrade to enable scheduling options.
  • Use this manual.

Get the RAPU4 Firmware (v4.0 for CF).

Get the RAPU3 Firmware (v3.2).

Get the RAPU3 Firmware (v3.14).

  • Unsupported
  • Added support for BoC controller
  • Only use with CompactFlash units.
  • Use this manual.

Get the RAPU3 Firmware (v3.13).

  • Unsupported
  • Added support for LynxMotion SSC32 and the K108A relay controller
  • Only use with CompactFlash units.
  • Use this version of RAPU3 Manager

Get the RAPU3 Firmware (v3.01).

  • Unsupported
  • Use this version of RAPU3 Manager
  • Only use with CompactFlash units.


VSA is a copyright of Brookshire Software, LLC. All other products mentioned are registered trademarks or trademarks of their respective companies.  

Questions or problems regarding this web site should be directed to webber@BrookshireSoftware.com.
Copyright Brookshire Software, LLC. All rights reserved.